1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Redirect and Webmail

Discussion in 'Plesk 9.x for Linux Suggestions and Feedback' started by onsightdata, Sep 11, 2010.

  1. onsightdata

    onsightdata Regular Pleskian

    25
     
    Joined:
    Jul 25, 2007
    Messages:
    132
    Likes Received:
    0
    When I have webmail turned on for a domain and I setup an email address to redirect it always leaves a copy of the email in the users webmail inbox. This causes that users account to become full in email because they never check their webmail.

    I know that i can turn off webmail for a domain and that solves the issues however in most cases some users require webmail.

    So what i am suggesting is that in future version of plesk that if you setup an email with redirection that there is an option to turn off leave a local copy of the message.

    Maybe someone has a hack to resolve this issue or possibly there is a way to fix it that i am not aware of.

    Igor maybe you can foward this on and see if there is a way to fix it or just add it to the requests for Plesk 10.

    Thanks,
     
  2. onsightdata

    onsightdata Regular Pleskian

    25
     
    Joined:
    Jul 25, 2007
    Messages:
    132
    Likes Received:
    0
    Found a solution to my own problem. By clicking on mailbox under the email address and removing the check from mailbox that resolves the problem only issue is it says that it does not delete the existing email in the mailbox and you are unable to access any it anymore.

    If when you remove the check mark from mailbox to give the option to delete all email currently in the mailbox would be a great option.

    Thanks
     
Loading...