1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

replace ssl certificate for the plesk admin panel

Discussion in 'Plesk for Linux - 8.x and Older' started by yeploler, Feb 26, 2005.

  1. yeploler

    yeploler Guest

    0
     
    hey =)

    ...I'm currently having some problems with my new ssl certificate from geotrust...

    I installed the certificate via plesk and configured/updated everything... this works quite fine...
    so I can use the certificate when typing in the domain-name with https://www.domain.com for example.. this works well

    but now I also want to use the plesk admin panel with this new ssl cert... plesk is available under the same domain-name.. the only difference is that I have to write the port number behind the domain-name (8443) --> https://www.domain.com:8443

    using this domain with the port number, the server uses the old plesk ssl certificate which leads to a warning in your browser..

    how can I change that? ...I deleted the old plesk certificate... the only certificate available for this domain should be the new one from geotrust

    does anyone know where plesk is still saving his old self-signed certificate? I want to replace it of course :)

    thx 4 help

    bye, jens
     
  2. networkthinking

    networkthinking Guest

    0
     
    I tried this awhile back and posted here too with no luck. Hopefully we can figure this out. Good luck!
     
  3. yeploler

    yeploler Guest

    0
     
    well, I just tested all possible settings in plesk ... and it seems to work perfectly by now...

    the last thing I did is the following... maybe you didn't try this too..

    click on the server settings in plesk... then on the top click on Ip-adresses.... choose your ip from the menu.. (click it).. and then there is a dropdown menu where you can choose which certificate to use...

    after restarting the webserver this worked for me...

    best regards, jens
     
Loading...