• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

resources defined in the plan cannot be actually provisioned with the subscription

Frater

Regular Pleskian
On a new server I installed I somehow can't create new subscriptions according to the "plan".
PHP is turned off, which is of course a show stopper....

I have no idea where I can turn on PHP-support for the subscription.

"Syncing the subscription with its service plan failed because some of the services or resources defined in the plan cannot be actually provisioned with the subscription."

I do hope I don't need to re-install Plesk.....
 

Attachments

  • subscription.PNG
    subscription.PNG
    30.9 KB · Views: 11
I had the same error message after switching from Zendserver back to the default PHP packages. Turned out that some packages were still missing, namely php-pear and php5-dev (on a Debian server).
 
Back
Top