• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Roundcube not working after add new disk

hixamail2

New Pleskian
Hello,

two days ago i mount /var directory on new disk with no problems, today i notice that i can't access the webmail using roundcube with an error : Error connecting to the IMAP server.
in the /var/log/plesk-roundcube/errors i found this.

<c5khcnt3> IMAP Error: Login failed for [email protected] from 11.111.111.11(X-Real-IP: 11.111.111.11,X-Forwarded-For: 11.111.111.11). AUTHENTICATE CRAM-MD5: in /usr/share/psa-roundcube/program/lib/Roundcube/rcube_imap.php on line 197 (POST /?_task=login?_task=login&_action=login)

Thank you
 
I already try this solution it didn't work for me, but i solve the problem by reinstalling roundcube from the panel. i don't know if it the best way but the problem is solved.

Thank you
 
Back
Top