1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SA fails after upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by Tozz, Jun 30, 2006.

  1. Tozz

    Tozz Regular Pleskian

    26
    23%
    Joined:
    Jun 30, 2006
    Messages:
    168
    Likes Received:
    3
    Location:
    Netherlands
    Hello

    We have updated one of our Plesk 8 machines to Plesk 8.1. After this upgrade the machine has lots of permission problems (cant write lock files, cant open directories). That was fixed after I chowned the directories and lockfiles to 'psaadm' instead of root. However, one problem still remains.

    The SpamAssassin service does not work. The CP says spamassassin is disabled, but it is installed. Also, the license manager says that we are allowed to use SA. I tried reinstalling SpamAssassin but that does not work. I was hoping anyone could give some hints about how to resolve this.
     
  2. poke

    poke Guest

    0
     
    Do you have psa-spamassassin installed?
     
  3. Tozz

    Tozz Regular Pleskian

    26
    23%
    Joined:
    Jun 30, 2006
    Messages:
    168
    Likes Received:
    3
    Location:
    Netherlands
    Yes, psa-spamassassin is installed. I figured out that when I add a tupel in the MySQL table psa.sa_conf that corresponds to the e-mail account that SA is active on that domain and it works.

    Now I only need to figure our why Plesk turned off SA for all accounts all of a sudden.
     
Loading...