1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Selecting Third-Party Services

Discussion in 'Plesk for Windows - 8.x and Older' started by sfogonline, Mar 27, 2005.

  1. sfogonline

    sfogonline Guest

    0
     
    After logging into my server, I receive a page prompting me to select "Third-Party Services". I select everything and after clicking ok get the following message:

    "Some service categories contain invalid selections, or no selections were made."

    Even though selections are available, it highlights the following:

    - component_name__backupsystem.acronis
    - component_name__database.mssql
    - component_name__database.mysql
    - FTP Server
    - component_name__java.jdk
    - component_name__java.tomcat
    - component_name__network.qos
    - component_name__psa.core
    - component_name__script.asp
    - component_name__script.asp.net
    - component_name__script.perl
    - component_name__script.php
    - component_name__script.python
    - component_name__script.ssi
    - component_name__sqladmin.mssql
    - component_name__sqladmin.mysql
    - component_name__stats.awstats
    - component_name__stats.smarterstats
    - component_name__stats.urchin
    - component_name__stats.webalizer
    - component_name__webpublish.fp

    I've tried checking "none" and the software available under the different titles, but nothing removes them from the list.

    Regards,

    Nick Caughman
     
  2. onuy

    onuy Guest

    0
     
    my computer give same error

    i can't understand
     
  3. jeaves

    jeaves Guest

    0
     
    Likewise getting this error. Bump.
     
  4. wharfratjoe

    wharfratjoe Guest

    0
     
    open a support ticket. we need to hammer them with tickets :)

    I think I have 5 to open today alone with issues that have arised after i installed the 7.5.1 hotfix on a beta server.
     
  5. texas1emt

    texas1emt Guest

    0
     
    I've got the same problem here as well. What gives on this thing? I paid $200 for Plesk and I can't get it off the ground...
     
  6. texas1emt

    texas1emt Guest

    0
     
    Have the folks at Plesk said anything about what's causing this error or how to get around it? It's driving me up the wall.

    I have 2 support emails and a phone call pending with them and it's a bit frustrating.
     
Loading...