1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

send Email from same domain not working?

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Jeff (YaBB World), Aug 6, 2010.

  1. Jeff (YaBB World)

    Jeff (YaBB World) Guest

    0
     
    I tried send email to same domain. Example office@domain.com to private@domain.com and I get this Error:

    Code:
    Transcript of session follows.
    
     Out: 220 h1234567.domain.net ESMTP Postfix
     In:  EHLO smtp.alice.nl
     Out: 250-h1234567.domain.net
     Out: 250-PIPELINING
     Out: 250-SIZE 10240000
     Out: 250-VRFY
     Out: 250-ETRN
     Out: 250-STARTTLS
     Out: 250-AUTH PLAIN LOGIN DIGEST-MD5 CRAM-MD5
     Out: 250-ENHANCEDSTATUSCODES
     Out: 250-8BITMIME
     Out: 250 DSN
     In:  MAIL FROM:<office@domain.com> SIZE=1756
     Out: 250 2.1.0 Ok
     In:  RCPT TO:<private@domain.com> ORCPT=rfc822;private@domain.com
     Out: 250 2.1.5 Ok
     In:  DATA
     Out: 354 End data with <CR><LF>.<CR><LF>
     Out: 451 4.3.0 Error: queue file write error
     In:  QUIT
     Out: 221 2.0.0 Bye
    
    How I can fix it? I am using Plesk Panel 9.5.2
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Do you have enabled GL?
     
  3. Jeff (YaBB World)

    Jeff (YaBB World) Guest

    0
     
    What is GL and where I can find it?
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    It is GreyListing spam protection feature.
     
  5. Jeff (YaBB World)

    Jeff (YaBB World) Guest

    0
     
    thnx. But I have already disable it. Still not working.
     
  6. Jeff (YaBB World)

    Jeff (YaBB World) Guest

    0
     
    Hi
    I got this working. I had checked this option in Server-wide mail preferences

    Enable message submission [x] (will be enabled on all IP addresses)
     
Loading...