1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Sending email problems

Discussion in 'Plesk 11.x for Linux' started by 64bithost, Aug 8, 2012.

  1. 64bithost

    64bithost New Pleskian

    10
    35%
    Joined:
    Aug 8, 2012
    Messages:
    6
    Likes Received:
    0
    So. I just got the latest 11.0.9 version of Plesk and I am having problems sending email. But the problem is with random accounts not in bulk. If I create a domain at DOMAIN.COM, four of the six emails will have the ability to send two will not. I am configuring them like this

    username: johndoe@domain.com
    password: justtryme

    inbound server: mail.DOMAIN.COM
    outbound server: mail.DOMAIN.COM

    so all six should not fail.

    Any recommendations
    Chris
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,562
    Likes Received:
    1,242
    Location:
    Novosibirsk, Russia
    Any related error messages from /usr/local/psa/var/log/maillog ?
     
  3. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    Since you are using outlook, what error does outlook spit out? Also, if you are using Postfix, try enabling TLS authentication for SMTP
     
Loading...