1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

server crashed

Discussion in 'Plesk for Windows - 8.x and Older' started by mike108, Feb 22, 2006.

  1. mike108

    mike108 Guest

    0
     
    I had a successfull installation of pleask 7.5.5 with approx 10 domains...

    I installed a webmail client programme called atmail http://www.atmail.com/ and it stopped the mysql from starting, so i uninstalled the atmail and then it crashed my server.

    the server would not start up completely, it would get to login svreen and a couple of error messages would appear about "unable to load dynamic link library" - pointing to a php_plesk_util.dll the specified module could not be found. and then the server would just re-boot, i couldnt even login and it just cycled in that way,

    i tried safe mode but same thing happened, just kept rebooting.

    so i tried last known good config, this time it did not reboot but the error message still appears and plesk did not start up, i can now login to the server but it looks like plesk has become corrupted in some way...

    i dont have a plesk backup but i do have the entire plesk directory saved to backup

    anyone got any ideas what i can do??
     
  2. swarm

    swarm Guest

    0
     
    If you still have Plesk displayed in add/remove program list then you can try to perform Plesk repair and possibly it can solve your issues. Otherwise you will need to install fresh server with Plesk 7.5.6, create clients and domains manually and then transfer databases and vhosts from old server to new.
     
  3. mike108

    mike108 Guest

    0
     
    Hi

    Ok, tried the repair feature which did not complete, it got all the way through to starting the plesk management service which it could not start, and so then done a roll back...

    theres an error in the event log about cannot initialise the mysql database. and then one about it aborting..

    cound this possibly be part of the problem??? would a reinstall of mysql help???
     
Loading...