• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Server Error 403

Most likely this is due to ModSecurity (Web Application Firewall) blocking some requests. Please check the error_log of the domain for further information on the 403 cases. You can resolve it by either adding the [ID ...] ruleset id to the allowlist of ModSecurity (can be done on the Web Application Firewall settings page of the domain) or you could - for testing purposes - disable WAF altogether.
 
Back
Top