• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Server Error false "Web Server at domain"

mdde

Regular Pleskian
Following:
I have a Plesk Server and a Reseller and some of the customers (under the Reseller) get HTTP Error like the 500 one.
But always in the Footer there is one Domain of a spezific customer and this is really annoying.
Cause Customer 1 knows Customer 2 but this is totally different Customer and he ask always "why is the Domain from Customer 2 in my Error" ? ?

I mean the sentence on the End "Web Server at *customersdomain*.com"

How can i change that?


Code:
Internal Server Error
The server encountered an internal error or misconfiguration ......
___________________________________
Web Server at domainofcustomer.com*
 
Hi daanse,

Domain - specific error - docs are located :

/var/www/vhosts/YOUR-DOMAIN.COM/error_docs

If you don't specify domain - specific error - documents in your hosting - plan ( pls. see: Home > Service Plans > Hosting Plans > HOSTING-PLAN-NAME > ( tab ) Hosting Parameters => ( checkbox ) Custom error documents ), then the templates from your default vhost are being used.

Pls. see as well:

 
Back
Top