1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Server Health shows Zero Usage

Discussion in 'Plesk 11.x for Linux' started by JArnoldussen, Aug 17, 2012.

  1. JArnoldussen

    JArnoldussen Basic Pleskian

    23
    57%
    Joined:
    Mar 31, 2006
    Messages:
    42
    Likes Received:
    0
    In Plesk 11 on Linux, the Server Health tool shows that we are using 0bytes of all drives, 0 CPU, 0 RAM, etc. Anyone know how to fix that?
     
  2. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    You can re-calculate Health Monitor with the command:

    /usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/scripts/setup-health-monitor.php
     
  3. JArnoldussen

    JArnoldussen Basic Pleskian

    23
    57%
    Joined:
    Mar 31, 2006
    Messages:
    42
    Likes Received:
    0
    Thanks for the suggestion! I ran that command, and the output was "Operation completed successfully". However, upon logging back into Plesk, it still shows that I'm using 0 bytes of disk space, no ram, no CPU etc.
     

    Attached Files:

  4. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    JArnoldussen, do you still see the 0 usage?
     
  5. JArnoldussen

    JArnoldussen Basic Pleskian

    23
    57%
    Joined:
    Mar 31, 2006
    Messages:
    42
    Likes Received:
    0
    Yeah, just checked. Still seeing 0 usage for everything.
     
Loading...