• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue Server Version does not match the Version of the Server

bifroest2211

New Pleskian
Hey there

I had a problem with my backup-manager because it said the mysql.proc tables where corrupted.

Like this

mysqldump: Couldn't execute 'SHOW FUNCTION STATUS WHERE Db = 'somewebsite_'': Cannot load from mysql.proc. The table is probably corrupted (1548)

So i found the KB article to solve this problem

https://support.plesk.com/hc/en-us/articles/213365229?input_string=cannot+load+from+mysql.proc.+the+table+is+probably+corrupted+(1548)

After trying it to repair the table it seemed, that it doesn't helped very much.
So i tried it by upgrading the database and now i am getting the error

[root@servername ~]# mysql_upgrade -uadmin -p`cat /etc/psa/.psa.shadow`

Looking for 'mysql' as: mysql

Looking for 'mysqlcheck' as: mysqlcheck

Error: Server version (5.5.50-cll-lve) does not match with the version of

the server (5.5.52) with which this program was built/distributed. You can

use --skip-version-check to skip this check.

FATAL ERROR: Upgrade failed

So by now i have no idea how to go further

Hope someone can help me

:EDIT
Forgot to mention the System OS it's Centos6
 
Last edited:
Try to reinstall mysql.

- Make a backup of /var/lib/mysql and /etc/my.cnf, just to be sure.
- Reinstall mysql with:

# yum reinstall mysql mysql-server
 
Back
Top