1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

shared library file errors broken pipe

Discussion in 'Sitebuilder 3.0 for Linux' started by wayyne, Feb 24, 2007.

  1. wayyne

    wayyne Guest

    0
     
    ive installed sitebuilder a few times and it just wont format properly. the man site comes up and when i click server all those icons show well but all other menus lead me to a page where the layout is missing and or wronng ie: addusers shows up in a little one inch box and you see nothing else.

    i reinstalled it a few times till i notice dan error on installation.

    shared library: expat.6grep: write error: Broken pipe
    shared library: xml2.5grep: write error: Broken pipe
    shared library: freetype.9grep: write error: Broken pipe
    shared library: jpeg.9grep: write error: Broken pipe
    shared library: iconv.3grep: write error: Broken pipe
    shared library: xslt.2grep: write error: Broken pipe
    shared library: exslt.8grep: write error: Broken pipe

    i run freebsd5.5 stable. ive tried googling these files and had no luck. any help in getting this problem fixed would be awesome
     
  2. wayyne

    wayyne Guest

    0
     
    well, i dont get those other errors anymore but its not something i fixed myself, i reinstalled it a couple of times and it just came good. but im still getting this error. any ideas guys?



    PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20060613/xsl.so' - /usr/local/lib/php/20060613/xsl.so: Undefined symbol "dom_node_class_entry" in Unknown on line 0
     
  3. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    This error message means that extension xsl.so can't be loaded for PHP. There can be different reasons for it. Most probably that xsl.so extension is not for appropriate PHP version or something like this. Make sure that extensions is appropriate one.
     
Loading...