1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

simple FTP question

Discussion in 'Plesk for Linux - 8.x and Older' started by druman, Feb 3, 2005.

  1. druman

    druman Guest

    0
     
    OK, I'm a newbie with several questions. Please have mercy. :)

    Here's the first:
    I can't get simple FTP (upload) to work.

    I've tried:

    ftp://mydomain.com
    ftp://username@mydomain.com
    ftp://ftp.mydomain.com
    ftp://username@ftp.mydomain.com
    ftp://myIP
    ftp://username@myIP

    This is the message I keep getting.
    'Windows cannot access this folder. Make sure you typed the file name correctly and that you have permission to access the folder.'

    I also tried with my Dreamweaver FTP and failed there,too.

    Yes, I'm using the correct domain name, IP and username. I'm using the IP assigned to me.

    Is there some basic understanding I'm missing with this dedicated server thing? Am I going about this right? If so, what could be wrong on the server side?

    Thanks, in advance. This feels like it should be really simple. It's just holding up everything.

    Dru
     
  2. belyakov

    belyakov Guest

    0
     
  3. druman

    druman Guest

    0
     
    The DNS record is as follows:


    host | record type | value

    ftp.domainname.com | CNAME | domainname.com


    The IP address is set as shared.

    I tried ftp://userpassword@ftp.domainname.com. That didn't work either. IE keeps kicking it back to ftp://ftp.domainname.com and giving me the alert. I try to then click file/login as and that gets me nowhere as well.

    Any other ideas?

    Dru
     
  4. bartje3

    bartje3 Guest

    0
     
    Dear,

    First of all you should use ftp.user : pass@yourdomain.com
    Don't use that shared IP, maybe yor domain is not set-up as default domain for that IP.
    Second: why are you using windows and not a real ftp client (there are also free clients like smartFTP) ?

    Regards,
    Bart
     
  5. pmcorreia

    pmcorreia Guest

    0
     
    I have this problem to...

    Connecting to (ftp.XXXXX.com) -> IP: XX.XXX.XXX.XX PORT: 21
    Connected to (ftp.XXXXX.com) -> Time = 160ms
    Socket connected waiting for login sequence.
    220 Microsoft FTP Service
    USER XTPO
    331 Password required for XPTO.
    PASS (hidden)
    530 User XPTO cannot log in, home directory inaccessible.
    Cannot login waiting to retry (30s)...


    Why????????????

    Regards, Paulo
     
  6. druman

    druman Guest

    0
     
    As a long overdue followup, in case this helps anyone:

    It turned out that there was some linux line that had to be adjusted/added to allow for ftp. Sorry I can't be more precise. I had to pay SWsoft $75 to find and fix the problem. I suspect I got screwed by ipowerweb as they didn't set up my dedicated system correctly, but I cannot be sure. To me this seems like something that should work standard.

    Anyway, I hope this bit of resolution info helps someone.

    cheers

    Dru
     
  7. LeeParker

    LeeParker Guest

    0
     
    If you got screwed by Ipower then I did too. Same problem, can't ftp. Is the ftp server supposed to be found in
    system/server/service management? If it is, it ain't.

    You would think that if it is a Linux problem that SW-Soft can fix, they would be nice enough to give us the fix instead of charging for it. Somebody up there reading this??
     
  8. mmglobal

    mmglobal Guest

    0
     
    I have a new IPowerweb dedicated server running Plesk 7.5 Reloaded.

    Cannot get FTP to work.... anyone know what the IPowerweb glitch was?

    Thanks in advance for the help.

    Mark
     
  9. LeeParker

    LeeParker Guest

    0
     
    The fix was in /etc/proftpd.conf but I have no idea what it was. I paid someone to do it.
     
  10. mmglobal

    mmglobal Guest

    0
     
    Thanks Lee.

    I think that there is something else wrong on the server.

    I'd be curious to hear about your experience w/Ipower dedicated server.

    I've been with them for a few years on their hosting packages. For the most part, they've been good w/good tech support.

    I'm a little leery about being unsupported because I'm not in a position to become a unix guru.

    If you would contact me at <<mark @@@@ globalsoftware . net>>, I'd love to talk to you.

    Thanks again,

    Mark
     
Loading...