1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Site Management

Discussion in 'Legacy Sitebuilder Software' started by Rookie, Nov 3, 2005.

  1. Rookie

    Rookie Guest

    0
     
    I have just gone to "Add A New User" in the "Site Management" area but it's not working??

    1) I login as "Admin"
    2) I then click on "Site Management"
    3) I then click on "Add A Regular Site"
    4) Once I'm in there I can only access the "General Properties" tab, (non of the other tabs is clickable in the "Site Management" area).

    I did do an upgrade from Ver1 to Ver2 about two months ago but since then I have only added one user because I have been working on, and promoting something else, so I don't know how long this problem has been doing this for...

    I just tried going to the "License Area" and clicking on "Retrieve Key" but I still can't access the tabs when I add a new user? It seems like it has just suddenly stopped working :(

    Am I doing something wrong?

    Any help with this would be great!
    Thanks
    Rookie

    -----------

    Extra Info: OS Linux RH9
    Licensed since: Feb 2005
     
  2. dzubovic

    dzubovic Guest

    0
     
    Check directive

    post_max_size = 8M

    in php.ini.

    I think that need to be more than 8 Mb or something like that. Instalation manual have information about that.
     
  3. Rookie

    Rookie Guest

    0
     
    Still not working

    It appears that none of the tabs (or drop down lists) seem to be working :(

    Rookie
     
Loading...