1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Sitebuilder - all I get are 404s!

Discussion in 'Plesk for Windows - 8.x and Older' started by JVRudnick, Sep 5, 2005.

  1. JVRudnick

    JVRudnick Guest

    0
     
    Hey all...

    Supposedly, my Plesk 7.5.4 lic DOES include Sitebuilder on my ded windowss servers at SM.

    I can go to a domain in the CP, click on the sitebuilder icon, which pops up the window with the 3 buttons....but each leads to a plain 404.

    ?

    What have I not done to enable this to work?

    Jim
     
  2. OlegB

    OlegB Guest

    0
     
    The problem is in lost .php handler within IIS. To get it back you need to do the following:

    go to IIS->web-sites->sitebuilder->properties->HomeDir tab-> cick on configuration button and add %plesk_dir%\additional\php\php.exe for .php

    It will solve your problem.
     
  3. JVRudnick

    JVRudnick Guest

    0
     
    Solve? Not quite...

    Hey...

    I did as was pointed out as the solution, and now when I click on the 3 buttons, for the login to sitebuilder or the wizard, i now get this error...

    CGI Error
    The specified CGI application misbehaved by not returning a complete set of HTTP headers

    The admin login tho does present name/pw fields, which I do not know what credentials to use to login? where do I get those?


    Help here guys?

    Jim
     
  4. RobertS

    RobertS Guest

    0
     
    I have exactly the same problem, did you found any solution yet?
     
  5. jbuts

    jbuts Guest

    0
     
    By default the SiteBuilder admin login is root and password is sitebuilder.
     
  6. RobertS

    RobertS Guest

    0
     
    Yes we know that, but the problem is that we get CGI error when we click on a button.

    Not a login error
     
  7. budwaiser

    budwaiser Guest

    0
     
    Anyone?

    I have the same error

    Please help
     
  8. vekna

    vekna Guest

    0
     
    Try to reinstall it via
    add\remove programs - Plesk - Modify.
     
  9. RobertS

    RobertS Guest

    0
     
    That is not a good solution.

    You cannot reinstall whole plesk because of that sitebuilder is not working.
    note: this sitebuilder is a part of plesk not a seperate addon!

    I allready tried to reinstall the whole server and I still get the same error, everything works accept the sitebuilder option.

    I only get the CGI errors of an empty screen.
     
Loading...