1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

sitebuilder php4 and php-gd help?

Discussion in 'Plesk for Linux - 8.x and Older' started by rspurlock, Mar 6, 2006.

  1. rspurlock

    rspurlock Guest

    0
     
    Hi all,

    I'm trying to update a new server to the latest version of all the packages and the sitebuilder packages keep failing. Each time it says I'm missing a dependency for php-gd. Seems it's looking for a 4.3.x version of php but all my versions are 4.4.2 instead. I can't seem to find a php version 4.4.x for php-gd.

    Why is it looking for php-gd? Is it necessary? Has anyone found a way around this php version issue? We load sitebuilder on all of our servers but it seems like I won't be able to load it on this one.

    TIA
    Rob
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    if the gd-functionality is provided by another php package you can try to force the installation of sitebuilder.
     
Loading...