1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Size mismatch on install...

Discussion in 'Plesk for Linux - 8.x and Older' started by guriboy, May 24, 2006.

  1. guriboy

    guriboy Guest

    0
     
    I apologize in advance for the long scroll...

    When I try to install Plesk on Ubuntu 5.10, I get the following errors.

    Failed to fetch http://autoinstall.plesk.com/ubuntu...ap_3.0.8-ubuntu5.10.build80060331.13_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...dd_8.0.0-ubuntu5.10.build80060331.13_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...pi_8.0.0-ubuntu5.10.build80060413.08_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...a-autoinstaller_3.0.2-build060427.11_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...tor_1.0.0-ubuntu5.10.build80060331.13_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...sa_8.0.0-ubuntu5.10.build80060425.18_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...sk_8.0.0-ubuntu5.10.build80060331.13_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...pc_8.0.0-ubuntu5.10.build80060413.08_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...386//opt/modules/atis/psa-atis_1.0-21_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...f2_1.0.0-ubuntu5.10.build80060331.13_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...0.3.5rc2-ubuntu5.10.build80060331.13_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...er_8.0.0-ubuntu5.10.build80060413.08_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...i386//opt/sitebuilder/psa-sbm2_1.1-11_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...i386//opt/drweb/drweb-base_4.33-5psa_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...6//opt/drweb/drweb-updater_4.33-3psa_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...86//opt/drweb/drweb-daemon_4.33-5psa_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...u-5.10-i386//libtomcat4-java_4.1.31-3_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...ppwse_1.1-ubuntu5.10.build80060418.13_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...der-core_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...ebuilder_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...-blogger_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...-counter_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...feedback_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...le-forum_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...uestbook_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...le-photo_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...ssreader_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...e-script_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...bmission_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...ule-shop_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...atistics_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...le-votes_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...te-admin_2.1.3-ubn510.build060414.17_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...eb-Ubuntu-5.10-i386//tomcat4_4.1.31-3_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...ntu-5.10-i386//tomcat4-admin_4.1.31-3_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...u-5.10-i386//tomcat4-webapps_4.1.31-3_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...ail_4.33-ubuntu5.10.build80060331.13_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...page_5.0-ubuntu5.10.build80060331.13_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...erl_2.59-ubuntu5.10.build80060331.13_i386.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...t/psa-appvault-advancedpoll_2.03-8014_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...ult/psa-appvault-autoindex_1.5.3-8013_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...sa-appvault-b2evolution_0.9.0.12-8012_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu.../vault/psa-appvault-bbclone_0.48-8012_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...lt/psa-appvault-coppermine_1.3.3-8028_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...t/vault/psa-appvault-cslh_2.12.2-8012_all.deb Size mismatch
    Failed to fetch http://autoinstall.plesk.com/ubuntu...t/vault/psa-appvault-docfaq_1.71-8017_all.deb Size mismatch
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

    Being somewhat of a noob, I don't know how to proceed. Any help would be greatly appreciated! Thanks!
     
Loading...