1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Slow qmail + permanent (!) solution?! (-R)...

Discussion in 'Plesk for Linux - 8.x and Older' started by Spacey@, Dec 15, 2005.

  1. Spacey@

    Spacey@ Guest

    0
     
    Hiyas!

    I found out via several topics here & @ rootforum that the slow sending emails via qmail can be solved with the "-R" command to disable ident checking. This works great for me: Sending is now normal fast.

    I editied the file /etc/xinetd.d/smtp_psa that it show's now:

    server_args = -R /usr/sbin/rblsmtpd -r list.dsbl.org -r sbl.spamhaus.org [...]

    The problem is: When I edit the RBL list for example or other stuff regarding Mail - It seems that Plesk overwrited this file and kicks out that -R again.

    How to make that good working -R solution permanent?

    BTW: I'm using Suse 9.3 with Plesk 7.5.4, qmail, spamassassin & DrWeb..
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Unfortunately everytime you change the MAPS settings the smtp-psa file gets overwritten. As far as I know there isn't much that can be done about it.

    And shouldn't you be putting -Rt0 at the beginning of the server_args statement? That's what I've seen in every other post regarding this issue.
     
  3. Spacey@

    Spacey@ Guest

    0
     
    I read about the -Rt0 as well as only -R - and the only -R works for me.

    No chance to implement that -R somewhere in an Plesk ini File that it generates it with -R when changes happen?
     
  4. buddaaa

    buddaaa Guest

    0
     
    hi,

    i fixed it permanently with:

    iptables -A OUTPUT -p TCP --dport 113 -j REJECT --reject-with tcp-reset

    what good is the ident-thing anyway, how many percent of all mail-servers answer to that ???
     
Loading...