1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

slow smtp

Discussion in 'Plesk for Linux - 8.x and Older' started by jgalvez, Feb 28, 2007.

  1. jgalvez

    jgalvez Guest

    0
     
    Hi we have a qmail mail server for a strange reason the server sometimes goes at the smtp service and sometimes it takes a lot of time to restart

    Anyone know's how can i fix that?
    at smtp_psa i have rblsmtpd

    Thanks

    Jose
     
  2. albans

    albans Regular Pleskian

    26
     
    Joined:
    Nov 29, 2005
    Messages:
    173
    Likes Received:
    0
    I don't really understand your question... But maybe you should check if you don't get timeout on RBL servers.
     
  3. raulcarvalho

    raulcarvalho Guest

    0
     
    Red Hat system?

    For Red Hat/Fedora servers "-Rt0" option needs to be added to server_args line in "/etc/xinted.d/smtp_psa" file, like this:

    server_args = -Rt0 /var/qmail/bin/relaylock (...)

    Don't forget to restart xinetd:

    /etc/init.d/xinetd restart
     
Loading...