1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

small bug related to domain name change?

Discussion in 'Plesk for Linux - 8.x and Older' started by flupke, Jul 22, 2007.

  1. flupke

    flupke Guest

    0
     
    -customer add a created a domain and 1 email under the domain.

    -customer renames the domain (in the domain administrator menu)

    WEB site for new domain works fine but not he email, Qmail claims he doesnt know the new domain, I had to delete the domain and recreate it to have qmail doing its job.

    Here what qmail said:


    <user@domain.tld>: Sorry. Although I'm listed as a best-preference MX or A for that host, it isn't in my control/locals file, so I don't treat it as local. (#5.4.6)

    I suspect some config files were not properly changed/reconfigured when the domain name was changed, or qmail was not restarted.
     
  2. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    Try it again and this time manually restart the qmail - then at least you know if thats the problem or if plesk isnt doing it right.
     
Loading...