1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Smartermail3 working with Plesk 8.2?

Discussion in 'Plesk for Windows - 8.x and Older' started by RobertS, Oct 7, 2007.

  1. RobertS

    RobertS Guest

    0
     
    I currently use Plesk 8.1 and smartermail 3.3.2621, this works fine.

    I maybe want to upgrade to Plesk 8.2 but in the 3th party list of the release notes only smartermail 4 is listed.

    My question therefore is:
    - Can i upgrade from Plesk 8.1 to 8.2 and that smartermail 3.x keeps working with plesk?
     
  2. clpereira

    clpereira Guest

    0
     
    I ran smartermail 3.x just fine with 8.2. However; I highly recommend you upgrading to 4.X. It absolutely terrific and my clients absolutely love it. The graylist feature has cut my spam and number of smtp connections by probably 90%.

    Way to go Smartermail...
     
  3. tiramisu

    tiramisu Guest

    0
     
    Supported 3rd party components

    Mail servers

    1. MailEnable Standard 1.981
    2. MailEnable Professional 2.37
    3. MailEnable Enterprise 2.37
    4. Merak 8.9.1
    5. SmarterMail 4.2
    6. MDaemon 9.6
    7. hMailServer 4.4
    8. CommuniGate Pro 5.1


    for Plesk 8.2

    from release notes;)
     
Loading...