1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SMTP not working for ONE customer

Discussion in 'Plesk for Linux - 8.x and Older' started by ferrisr, Dec 23, 2004.

  1. ferrisr

    ferrisr Guest

    0
     
    i have 10 customers on one plesk server, and one of them can't use SMTP. I see nothing in the logs. Which logs are for SMTP? Nothing in maillog or anything. His POP3 works fine, and everybody else's mail works fine. This is baffeling me.
     
  2. jamesl

    jamesl Guest

    0
     
    What error is he getting?? Does he smtp authentication turned on?
     
  3. ncc@sgcom.com.s

    ncc@sgcom.com.s Basic Pleskian

    23
    57%
    Joined:
    Mar 25, 2004
    Messages:
    44
    Likes Received:
    0
    I have the same experiences with some of my customers. In each case, they are using either Microsoft Outlook or Microsoft Outlook Express.

    They are different customers using a LAN infra-structure. The funny thing is that in the LAN, some of them can use the SMTP and some cannot after the Upgrade from 7.15 to 7.16 and later to Reloaded 7.51. It is strange.

    The error generated from the Outlook or Outlook Express is:

    Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Re: Various', Account: 'mail.domainname.com', Server: 'mail.domainname.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0F

    There is no error on the server log.

    Any idea?
     
  4. Cranky

    Cranky Guest

    0
     
    Does your clients IP show in the maillog? If not, he isnt reaching the server, if so, it could be your firewall causing problems. Paste a sample of the maillog when he actually manages to connect - 10 lines around him.
     
  5. ferrisr

    ferrisr Guest

    0
     
    no log on him connecting. He tried with thunderbird AND opera. Opera just fails silently while thunderbird gives him connection errors. Can't be a firewall problem, it works for everybody else.
     
  6. Cranky

    Cranky Guest

    0
     
    If he doesn't show in the logs it'll be either an issue local to him (his firewall or antivirus perhaps), or a network issue between him and your server.

    Check traceroutes and his local pc.
     
  7. adamluz

    adamluz Guest

    0
     
    Check with customers to make sure they are not on SBC internet. SBC is blocking port 25 through out all there servers. Not all SBC customers are blocked but it looks as if they will be very shortly if they are not blocked yet. This has nothing to do with anyone's firewall settings.
     
  8. ferrisr

    ferrisr Guest

    0
     
    it works now... weird
     
  9. nero0247

    nero0247 Guest

    0
     
    I have found that error to be the customers ISP. They are blocking port 25 and the customer will need to use the ISP's SMTP server. It is OK for them to use your POP address.
     
  10. stujoe

    stujoe Guest

    0
     
    I use SBC and was having the same problem sending mail. I changed the SMTP port in my email program to be 465 instead of 25 and it now works.
     
Loading...