• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Question SMTP not working?

vansunet

New Pleskian
Hello,
thank you Igor, my email forwarding has been solved. Postfix had to be fixed (ipv4 instead of ipv6)

Now i created a User with an Email ([email protected]) + PW.
This User i want to add to Gmail Service. So Gmail should get Access (SMTP: smtp.mydomain.de +PW)

But i recieve all the time this failure:

Code:
[Serverantwort: 334 PDEwNzU3MjU1OTEuMTMyODc1NjhAdnBzMjkyODgxLm92aC5uZXQ+ 535 5.7.8 Error: authentication failed: authentication failure code(535) ]

It does not matter which Port i use. It seams, that something does not work properly at Plesk.

Should i post any Log?

Thank you if you can help me.
 
Back
Top