1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SMTP Port 587 - How to setup?

Discussion in 'Plesk for Windows - 8.x and Older' started by DreamWeb, Jan 24, 2006.

  1. DreamWeb

    DreamWeb Guest

    0
     
    Hi there.

    My ISP (Rogers) just started blocking port 25.

    And port 587 doesn't appear to be automatically setup for SMTP with my plesk installation.

    My question is... How do I go about manually adding port 587 to handle SMTP email submissions?

    Thanks guys!
     
  2. Pavluha

    Pavluha Guest

    0
     
    Please try MailEnable -> Servers -> Connectors -> SMTP -> Properties -> Inbound -> SMTP service listens on port
     
  3. DreamWeb

    DreamWeb Guest

    0
     
    I believe that port 587 is now enabled. When I telnet to my server on port 587 I get the following response.

    "220 u15197395.onlinehome-server.com ESMTP"

    This sounds like it's running.

    Great..

    Except that when I test out an account in Outlook I get the following message for my outgoing mail server

    "send test e-mail message: the specified server was found, but there was no response from the server. Please verify that the port and SSL information is correct. To access these settings close this dialog, then click More Settings and click on the Advanced tab."

    Any suggestions? I added port 587 by adding a new service on the correct port.

    Oh, and I should mention that I've tried every possible outlook configuration.. I know it's not an outlook problem.

    Thanks everyone.

    David Pritchett
     
Loading...