1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

smtp reject - .qmail-default

Discussion in 'Plesk for Linux - 8.x and Older' started by JamesB, Dec 10, 2004.

  1. JamesB

    JamesB Guest

    0
     
    What exactly should be in the .qmail-default when setting this new "Reject" feature?

    Changing from "Bounce with phrase" and "Bounce with phrase" will effect the .qmail-default in /var/qmail/mailnames/[domainname]/, however the new "Reject" option does not make any changes. Should it?
     
  2. DigitalCrowd

    DigitalCrowd Basic Pleskian

    24
    23%
    Joined:
    Jul 5, 2002
    Messages:
    58
    Likes Received:
    0
    TMDA huh?

    In theory, from my understanding, qmail will reject it at the smtp connection. It's going to look to see if it can deliver it locally or not.

    So, no changes should take place in the users/assign file other than how you have it configured already.

    Scott
     
  3. DaveNET@

    DaveNET@ Guest

    0
     
    I'm wondering about this SMTP reject feature myself.

    I've got 10,000 emails in the queue, should be less than 200. I just upgraded to 7.5.1 over the weekend and was hoping this would fix this recurring problem.

    Is there anything we need to do to enable this reject feature? From the previous post it would seem the answer is no. But my current situation dictates that I ask because something isn't working right at the moment.

    David
     
  4. JamesB

    JamesB Guest

    0
     
    You need to enter and edit each domains' mail option to use "SMTP Reject". (Server-> Domain-> Mail-> Pref's). Alternatively, you can do a global edit on all domains.

    As for your 10k message queue, I'd suggest grabbing qmHandle and run "qmHandle -Sfailure".
     
  5. DaveNET@

    DaveNET@ Guest

    0
     
    Thank you James. I'll hit the high traffic ones right now. How do I do a global change?

    David
     
  6. DaveNET@

    DaveNET@ Guest

    0
     
    It works!!!!!

    My spam problem seems to be resolved. I did enable the option in my main spam besieged domains to delete email to unknown recipients.

    Server loads are down from averaging 3.0 to 8.0 and are back below 1.0 most of the time.

    David
     
Loading...