• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

[Solved] Errors during backup

LaurentR2D2

Regular Pleskian
Plesk Certified Professional
Hello,

I'm trying to do several backups of my server today, and I keep getting error messages at the end. Backup has been created, but :

1) Domain lili-cronembourg.fr is skipped from backup due to error: File does not exist: at /opt/psa/PMM/agents/PleskX/PleskX.pm line 2341.

I've done a separate backup of lili-cronembourg.fr after that, and it worked fine

2) Domain clicletruc.org is skipped from backup due to error: File does not exist: at /opt/psa/PMM/agents/PleskX/PleskX.pm line 2341.

Backup of the domain without problem

3) Not valid XML document is returned from Panel Business Logic

4) Domain latopasienne.fr is skipped from backup due to error: File does not exist: at /opt/psa/PMM/agents/PleskX/PleskX.pm line 2341.

Backup of the domain without problem

I want to reinstall my server to see if it can solve a problem with extensions not being installed. Can I use any of this backup safely as long as I have made the domains backup ?

Thank you


Edit : finally after several tries, I've been able to get a good backup and do my reinstall.
 
Last edited:
Back
Top