• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

SOLVED: FastCGI problems

tkalfaoglu

Silver Pleskian
I am plagued with another type of fastcgi problems..
I set the website to use fastcgi and 5.3.29 in the plesk panel.
I created a hello world in httpdocs, but instead of running hello world,
it just shows me the source code!
There are no errors in any logs.. the browser shows nothing, but "view source" shows the PHP code.
It all works if I set it as a module..

I have "run as user" addon installed, but I disabled it for this domain.

I tried many different things, and could not get it to work..
Any ideas what I should try?
Thanks!
 
Back
Top