Follow along with the video below to see how to install our site as a web app on your home screen.
Note: This feature may not be available in some browsers.
Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.
hi @abdi and thanks for you answere.
I wanted to check what domain consumed more ram but I noticed that the services of server status are at 0. In fact, if I open and I click on Server Status: scan for hardware changes, I get this error:
Error: Execution failed. Command: /bin/df Arguments: Array ( [0] => -Pl ) Details: /bin/df: ` (deleted)/var/named/chroot/etc/named.rfc1912.zones': No such file or directory /bin/df: ` (deleted)/var/named/chroot/etc/named.iscdlv.key': No such file or directory /bin/df: ` (deleted)/var/named/chroot/etc/named.root.key': No such file or directory
(ALSO UNDER THIS COMMAND: /usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/scripts/setup-health-monitor.php
I tried to follow some guides and give this command:
/usr/local/psa/bin/repair --update-vhosts-structure
@IgorG I solved "The Yum utility failed to install the required packages" with this command "yum clean all" and reinstall Helat Monitor Server in web GUI.
I also have launched 'plesk repair dns' but I receive the same error:
Error: Execution failed. Command: /bin/df Arguments: Array ( [0] => -Pl ) Details: /bin/df: ` (deleted)/var/named/chroot/etc/named.rfc1912.zones': No such file or directory /bin/df: ` (deleted)/var/named/chroot/etc/named.iscdlv.key': No such file or directory /bin/df: ` (deleted)/var/named/chroot/etc/named.root.key': No such file or directory
@IgorG with your commands I dont receive more errors but in Health Server Status all statistics are 0% usage and if I click on 'scan for hardware changes' I have no success.
Thank you so much