1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Some Webmail and FTP problems.

Discussion in 'Plesk for Windows - 8.x and Older' started by Pharaoh, Jul 27, 2005.

  1. Pharaoh

    Pharaoh Guest

    0
     
    1) At the moment i can access the webmail page on my default domain, and another domain, however when i enter the login infomation nothing happens. The page just looks as though it refreshes and i have to enter thr information again.

    2) having trouble with FTP, when i try to use any FTP client it cant find the server. however i can browse the ftp server within windows from within the lan.

    FYI...i am using the smartermail webmail function and ServU FTP server.

    Thanks in advance.
     
  2. OhMyGoshJosh

    OhMyGoshJosh Guest

    0
     
    Yes, I'm also running into this exactly same problem -- I goto the webmail screen by typing in http://webmail.mydomain.com, I login, and the page just refreshes without actually logging in.

    I was able to find a workaround by re-pointing the page to port 9998, that is by typing in http://webmail.mydomain.com:9998, but this is an inelegant solution. Has anyone found a fix to this so that we can just type in webmail.mydomain.com and it logs in correctly right off the bat? Has this been fixed with 7.5.4?

    Josh
     
  3. Antony

    Antony Guest

    0
     
    Try to check IIS settings for webmail(default) site. Wrong port number could be set up there. By default it points to 8425 - try to change it to 9998...
     
Loading...