1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

SourceGuardian Help

Discussion in 'Plesk for Linux - 8.x and Older' started by Chris, Jan 17, 2005.

  1. Chris

    Chris Guest

    0
     
    Does anyone know how to get SourceGuardian encoded scripts working on a Plesk 7.5.1/RH9 server? I've followed the instructions (and tried a few other things) and nothing I try seems to work. Any suggestions? Anyone running this successfully?
     
  2. faris

    faris Guest

    0
     
    What type of error do you get?

    There was an application I needed to install that used either SourceGuardian or something similar. It included runtime support for decoding, but it never worked. I kept on getting a "SourceGuardian [or whatever] must be installed..." type error.

    The problem was not the software, but something to do with the config of my server or the virtual domain.

    I solved the problem by installing the full (free) decoder thing. It installs and works very much like Zend Optomizer does. I downloaded it from the sourceguardian [or whatever] website. Like I said, I can't remember if it was sourceguardian or just something similar. This was on RH9 with Plesk 7.14, but I can't see it being any different on any other Plesk version.

    Note that you may been to check php.ini to make sure the appropriate lines are added (usually at the end) to point to the appropriate .so in the correct directory. This is definitely something worth checking if you've done all of the above already.

    I hope this helps point in in the right direction.

    Faris.
     
Loading...