1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Spam Assasin blocks all mail

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by belyakov, Jun 26, 2009.

  1. belyakov

    belyakov Guest

    0
     
    Hi,

    We would appreciate any help with the following - our SpamAssain very strangely blocks all mail
    never mind if it's turned off serverwide as service.If it's unchecked in mailbox preferences the messages do get through, if it's checked it never gets into mailboxes. Don't have an idea where to start investigating this. Any suggestions?

    We're on Centos5 with latest Plesk 9.2.1

    Thank you.
     
  2. Denis Sirochenko

    Denis Sirochenko Guest

    0
     
    Hello,

    Try to increase the score that a message must receive to qualify as spam. (Domains > domain name > Mail Accounts (in the Mail group) > e-mail address > Spam Filtering) By default, the filter sensitivity is set so that all messages that score 7 or more points are classified as spam. Check if the score is too low.

    If that does nor help, try clearing spam filter's database as described at

    http://download1.swsoft.com/Plesk/PPP9/Doc/en-US/plesk-9.2-administrators-guide/59308.htm

    Regards,
    Denis
     
  3. belyakov

    belyakov Guest

    0
     

    Yes thats the first things i did and by the way SpamAssasin was set to only mark as spam. Still if it's turned on the message does not get through.

    Dmitry
     
Loading...