1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SQLite extension

Discussion in 'Sitebuilder 4.2 for Linux' started by swatsky, Jun 26, 2008.

  1. swatsky

    swatsky Guest

    0
     
    Hello!

    When I publish a site via FTP I am getting this error:

    "The site has been successfully published.
    PHP SQLite extension does not support UTF-8 encoding on the publishing server. Text information on the site may be displayed incorrectly."

    I do have UTF-8 enabled and everything works fine. Is there some way I can get this error to not appear. My clients think there is something worng, but everything works great.

    Thanks!
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Actually, there is no way to disable this notification in Sitebuilder. Most probably threre is really issue with unsupported UTF-8 encding in SQLite. Try to check on destination publishing server PHP infor:

    # php -i|grep -i sqlite
    ....
    .....
    SQLite Encoding => UTF-8
    .....
     
Loading...