1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

SSL down after upgrade to 7.5.2

Discussion in 'Plesk for Linux - 8.x and Older' started by AcornWebs, Mar 17, 2005.

  1. AcornWebs

    AcornWebs Guest

    0
     
    all https:// on my server just give me "Cannot find server".

    This happened after I upgrade. Any ideas?
     
  2. AcornWebs

    AcornWebs Guest

    0
     
    Well.. Nevermind. All is well now, didn't do a thing. cheers.
     
  3. nate

    nate Guest

    0
     
    SSL down for me too as well as pop.

    Mine isn't comming back. Restarted apache and even rebooted.

    Everytime I do anything with this software it breaks. I'm so glad I started using cpanel for the others.
     
  4. nate

    nate Guest

    0
     
    Syntax error on line 214 of /usr/local/psa/admin/conf/httpsd.conf:
    Cannot load /usr/local/psa/admin/libexec/mod_info.so into server: /usr/local/psa/admin/libexec/mod_info.so: undefined symbol: top_module

    Commented that line out then I get...

    Syntax error on line 256 of /usr/local/psa/admin/conf/httpsd.conf:
    Cannot add module via name 'mod_info.c': not in list of loaded modules
    /usr/local/psa/admin/bin/httpsdctl start: httpd could not be started

    Commented that line out then I get no errors but httpsd still does not start.

    -----------------

    For e-mail after the upgrade I get this for all domains hosted on the server:

    Apr 15 12:02:29 legacy authpsa: checkmailpasswd: FAILED: bob - no such user from @ [66.72.255.255]

    -----------------
     
  5. nate

    nate Guest

    0
     
    1. Got e-mail working with /usr/local/psa/admin/sbin/mchk -v

    2. Got e-mail that said plesk upgrade failed because mysql didn't start back up after plesk stopped it.

    3. Installed plesk base packages manually at command line with --force because the rpms where already installed.

    rpm -Uhv --force courier-imap-3.0.8-rhel3.build75050130.17.i586.rpm libidn-0.4.2-rhel3.build75050130.17.i586.rpm Mambo-4.5.1-7504.noarch.rpm osCommerce-2.2ms2-7503.noarch.rpm psa-7.5.2-rhel3.build75050130.17.i586.rpm psa-api-cli-7.5.2-rhel3.build75050130.17.i586.rpm psa-api-common-7.5.2-rhel3.build75050130.17.i586.rpm psa-courier-imap-add-7.5.2-rhel3.build75050130.17.i586.rpm psa-key-7.5-rhel3.build75050130.17.noarch.rpm psa-locale-base-en-US-7.5.2-rhel3.build75050130.17.noarch.rpm psa-logrotate-3.7-rhel3.build75050130.17.i586.rpm psa-pre-keyupdate-7.5.2-rhel3.build75050130.17.i586.rpm psa-proftpd-1.2.10-rhel3.build75050130.17.i586.rpm psa-proftpd-xinetd-1.2.10-rhel3.build75050130.17.i586.rpm psa-qmail-1.03-rhel3.build75050130.17.i586.rpm

    4. SSL and e-mail are now working.
     
Loading...