1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SSL for Domain

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Joshua Hough, Sep 30, 2011.

  1. Joshua Hough

    Joshua Hough Guest

    0
     
    Hi There,

    I want to add an SSL to a domain.

    I've purchased my certificate and uploaded fine. I apply it as the 'Master' SSL for the reseller, yet it still doesnt take effect.
    I've also got a dedicated IP for the reseller as i believed this may have been part of the problem, however it still doesnt seem to work.

    I've followed the instructions and it still just doesnt work.

    Any Ideas?

    Thanks,

    Josh
     
  2. SamPerrin

    SamPerrin Guest

    0
     
    Im having a similar problem, I have the certificate and have installed this, assigned it to an IP etc - but when I visit the domain I have associated it with it is still showing the certificate as;
    Issued To: Plesk
    Issued By: Plesk

    Is something required outside of Plesk?

    Sam
     
  3. SvetlanaS

    SvetlanaS Regular Pleskian

    16
    30%
    Joined:
    Sep 5, 2011
    Messages:
    110
    Likes Received:
    0
    please give details below what exactly is not working?
    *SSL for domain is located in another repository.
     
  4. Joshua Hough

    Joshua Hough Guest

    0
     
    Hi there,

    As in, i follow all the steps i detailed, creating a reseller, assigning a static IP to the reseller, then logging into their account, adding the SSL for their site, and setting it as the SSL certificate, however when i visit the site, it still appears as the plesk default certificate....

    Thanks,

    Josh
     
  5. Plesk_kidv

    Plesk_kidv Guest

    0
     
  6. Joshua Hough

    Joshua Hough Guest

    0
     
    I've tried this just now, restarted iis too, but its still coming up with the default certificate for plesk
     
  7. SvetlanaS

    SvetlanaS Regular Pleskian

    16
    30%
    Joined:
    Sep 5, 2011
    Messages:
    110
    Likes Received:
    0
    Go to "Websites&domains" tab -> Hosting Settings for current domain->Security->Enable SSL support ->choose SSL from local repository
     
  8. Joshua Hough

    Joshua Hough Guest

    0
     
    I still get the same problem.

    The SSL is setup for store.domain.com, however if i go to https://store.domain.com - it STILL comes up with the plesk certificate!
     
Loading...