1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SSL Problems Plz Help

Discussion in 'Plesk for Linux - 8.x and Older' started by geeza@, Oct 26, 2006.

  1. geeza@

    geeza@ Basic Pleskian

    24
    23%
    Joined:
    Sep 1, 2005
    Messages:
    77
    Likes Received:
    0
    Hi,

    I'm running Plesk 7.5.4 on FreeBSD 5.3 and am having some SSL issues. I had a old certificate assigned to an IP which I have recently updated, yet it still shows the old certificate (rather than the new one). Even if I swap the cert to the default cert it still shows the old cert (which is deleted from the certificates panel).

    I have tried restarting apache using the services panel and apachectl restart at the prompt.

    I have also tried restarting plesk as a whole in the prompt (using /usr/local/psa/rc.d/psa stop) but the old certificate is still stuck there.

    Anyone able to shed some light on how I can get my certificates working properly again (i.e showing the new certs rather than deleted ones).

    Any help greatly appreciated :)
     
  2. Galactic Zero

    Galactic Zero Guest

    0
     
    Replied on your EV1Servers thread.

    Make sure you have changed the certificate assigned to the ip address. Especially if you have renamed the certificate to something other than what was assigned to that IP address.
     
Loading...