1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Stange Mail Errors

Discussion in 'Plesk for Windows - 8.x and Older' started by Pharaoh, Jun 26, 2005.

  1. Pharaoh

    Pharaoh Guest

    0
     
    OK,
    Apart from the control panel access problem

    I am having trouble sending mail from one of the hosted sites. This is the error:

    Warning: mail(): Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in C:\Inetpub\vhosts\digitalvision.net.au\httpdocs\vsadmin\inc\incemail.php on line 197

    I have cheched the PHP.ini settings and they are pointing to localhost ( i assume this is correct) as the server and port 25. i have tried changing the SMTP server name but it jus times out if i do. Port 25 is open.

    Any ideas?
     
  2. Pharaoh

    Pharaoh Guest

    0
     
    Its ok everyone, stop tripping over each other to respond. :)

    I,ve now found the error and all is working well. turns out itt was just an ip setting with the mail server throwing everything of track.

    Cheers
     
Loading...