1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Strange webmail error...

Discussion in 'Plesk for Windows - 8.x and Older' started by troubler, Oct 15, 2004.

  1. troubler

    troubler Guest

    0
     
    Hi people,

    I got newly a strange problem with webmail (horde)

    I did not change any settings at the server, since this morning, while trying to send a mail, outside from the server (outside domain) Horde gives a strnge error. The error is :

    "There was an error sending your message: unable to add recipient [some_email@yahoo.com]: Invalid response code received from server."

    It is possible to send a mail to a reciepient a the server (any domain) But not possible outside of the server. The more strange is, POP3 works without any problem. I can send email to everywhere with Outlook etc. But not with webmail...

    Does anyone get a such problem before ? Or could give an idea why this happend ? Cause as I told above, I have no make any settings change at SMTP or mailenable.

    Any help & idea would be appreciate. Thanks...
     
  2. xerex

    xerex Guest

    0
     
  3. troubler

    troubler Guest

    0
     
    Thanks ! ;)
     
Loading...