1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Subdomain already exists

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by magic_77, Feb 16, 2012.

  1. magic_77

    magic_77 Basic Pleskian

    14
    35%
    Joined:
    Jul 21, 2011
    Messages:
    25
    Likes Received:
    0
    Hello Team,

    I had some problems with the named service - after fixing some subdomains the bind service now runs.
    but for one subdomain there still a problem exists.
    after i deleted the subdomain under plesk, and tried setup this subdomain again, plesk sais now
    that this subdomain already exists.

    can´t find out where to look for this - maybe someone has an idea
    cheers
    marek
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Are you sure that this subdomain does not exists somewhere in dns zones?
    Also there can be some record about subdomain in psa database. You can try to find it there.
     
  3. magic_77

    magic_77 Basic Pleskian

    14
    35%
    Joined:
    Jul 21, 2011
    Messages:
    25
    Likes Received:
    0
    Hello IgorG,
    yes there´re was a record in ths psa db. after removing this, the subdomain now works fine.

    thanks for this
     
Loading...