1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

suexec problem ?

Discussion in 'Plesk for Linux - 8.x and Older' started by chrisfrance, Mar 26, 2005.

  1. chrisfrance

    chrisfrance Guest

    0
     
    Hello,

    I am running a linux server (fedora 2.0) with plesk 7.5.2.

    I want to run a search engine with aspseek.

    Everything is working fine except the fact to search on the database with the cgi script.


    Here is the cgi :
    # ls -la /home/httpd/vhosts/domain.fr/cgi-bin/
    total 116
    drwxr-x--- 2 domain psaserv 4096 mar 26 19:44 .
    drwxr-xr-x 19 root root 4096 mar 26 08:29 ..
    -rwxr-x--- 1 domain psacln 36814 mar 26 10:07 s.cgi


    The only error message that I get is in the suexec_log and is :
    [2005-03-26 19:50:58]: uid: (10001/domain) gid: (10001/10001) cmd: s.cgi
    + the 500 Internal Server Error


    the informations about suexec:
    -r-s--x--- 1 root apache 18832 jan 28 07:31 suexec
    -r-s--x--- 1 root apache 10856 nov 12 16:21 suexec.saved_by_psa
    -r-s--x--- 1 root apache 18692 déc 16 11:31 suexec.saved_by_psa.02.08;14:41
    -r-s--x--- 1 root apache 18832 jan 28 07:31 psa-suexec

    I tried the different suexec and none of them are working (I restart apache after renaming them).


    I googled to find the solution, but there is no answer to this problem that is working.


    Thank you for your help.
     
  2. chrisfrance

    chrisfrance Guest

    0
     
    Well, thanks for your help.

    I google nearly half of the day and found the correct article to solve my problem.

    I have to put the same user.group to the s.htm file in /etc/aspseek/

    Thanks again !

    ;)
     
  3. Herby

    Herby Guest

    0
     
    Hello,

    I run a xxx-server with plesk 7.5.2

    My beer is out in the refrigerator. Can anybody help me please its really urgent!!!!!!!

    ...
     
Loading...