1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Support for old OS

Discussion in 'Plesk for Linux - 8.x and Older' started by judouk, Sep 20, 2005.

  1. judouk

    judouk Guest

    0
     
    Redhat -> Fedora Upgrade?

    Hi

    I currently have a Plesk 7.5.4 installation that is running fine.
    However, i've just read the notification that support for Redhat 9 (my current OS) will be terminated at the end of this year.

    OK; I'll do an upgrade of the underlying OS then:- thats not a problem. I've done this many times before without difficulty.
    However, I've never done this on a box that is running Plesk.


    I started to do the upgrade process and immediately was hit with a potential problem.

    I clicked on the 'updater' icon and was presented with "Error: You are using FedoraCore Linux 1, but autoinstaller was compiled for RedHat Linux 9. Exiting autoinstaller".

    Correct....however, if I continue with the upgrade, am I going to lock myself out of Plesk?

    Can anyone offer advice here. I certainly dont want to have a non-functional box but at the same time, I dont want to lose my potential updates.


    Thanks
    Mark
     
  2. judouk

    judouk Guest

    0
     
    Well, after getting no response here, I decided to bite the bullet and try it...

    ...and.....


    DONT DO IT.
    What a nightmare.
    Trust me, things just break for weird reasons. Even excluding the recommended packages, it just doesnt work.


    I'm now going to buy a brand new installation (built on FC4) and migrate everything over from this old box and use the new installation.
     
Loading...