1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Suse Enterprise Server 10 SP2 & Plesk 8.6 brings errors during installation

Discussion in 'Plesk for Linux - 8.x and Older' started by KilianSSL, Sep 3, 2008.

  1. KilianSSL

    KilianSSL Guest

    0
     
    Good day

    i tried to install Plesk 8.6 on a Virtual Suse Enterprise Server 10 SP2 (SLES 10 x86_64).
    I get a
    Error: Unable to install the "psa-8.6.0-sles10.build86080722.00.x86_64" package.

    The following could cause the installation failure:
    Packages "apache2-2.2.0-21.2.x86_64" and "aaa_base-10-12.46.x86_64" cannot be installed at the same time


    Is this a problem of SLES 10 SP2 or does anyone have an idea how to fix it?

    Best regards
    Kilian
     
  2. Satoriya

    Satoriya Guest

    0
     
    Hi,

    If it is a fresh Plesk installation you can easily remove aaa_base-10-12.46.x86_64 that obviously conflicts with apache2 package which Plesk takes from SuSe repository during installation. This package can be removed with
    # rpm -e aaa_base-10-12.46.x86_64
     
  3. ziba@

    ziba@ Guest

    0
     
Loading...