1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

'System error 45' - Quota error during update?

Discussion in 'Plesk for Linux - 8.x and Older' started by thedevilman, Sep 14, 2005.

  1. thedevilman

    thedevilman Guest

    0
     
    when updating to plesk to 7.5.4 (from 7.5.3) everything seemed to have gone well but when checking the log i found two errors. both were the same...

    PHP:
    System error 45Operation not supported
    Quota is not supported by your operating system
    .
    Probably kernel has not compiled in quota support.

    WARNING!
    During the check for quota support found some small problems
    Continue...
    i'm not quite sure what to make of it, can anyone help simplify that for my novice brain. amazingly google didn't help me much on this one.

    thX!
    -thedevilman
     
Loading...