• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved The site refuses to load on my device after activities into WP Admin: Is it due to lack of PHP memory?

DigitalSplendid

Regular Pleskian
Server operating system version
Web Admin
Plesk version and microupdate number
18.0
1682772782983.png

At times just after I do some activity (such as removing comments) after logged into WP Dashboard, the site stops loading on my device. This is resolved after few minutes. Is it due to lack of memory which can be resolved if PHP memory limit raised?
 
What you describe is a typical fail2ban behavior when the plesk-modsecurity jail is active.
Try to disable plesk-modsecurity jail and see if that works for you:


Also, check if your IP address is banned by fail2ban. Have a look at /var/log/fail2ban.log
 
Thanks! It is good to know this level of security provided by Plesk as part of Plesk Web Admin SE Edition. I will prefer to keep this jail active.
 
Back
Top