• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Timeout in Migration Manager

W

wyrix

Guest
I'm trying to use the Migration Manager on Plesk Panel 10.4.4 Update #16. After filling all fields, the manager first returns "Retrieving information from host xxx.xxx.xxx.xxx... This may take a while, please wait.". After a while it returns the error "Error: Connection timeout".

Can anyone tell me how to change this timeout? Or any other way to get the migration started with Migration Manager?
 
Back
Top