• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

TLS Error accessing ftp hosted on Plesk using Filezilla new version

Ecomputer

New Pleskian
I have received notices from several customers with this error and I checked myself. When trying to connect to a ftp hosted on my server with Plesk gives an error expired certificate, a certificate of Parallels. The solution I've found is to configure access without TLS but says it is unsafe and customers are not satisfied. Anyone know what I can do?
 
Great News EComputer! This is a quick resolution and not an issue with Plesk itself.

The problem is that Plesk's self-signed certificate on your install expired but you can quickly issue a new Plesk self-signed certificate. It's a very fast and easy process that can be done entirely with the Plesk GUI (here is the lengthy version of the KB - http://kb.odin.com/en/1736). This is a cleaner version that actually references the same article (http://linuxadministrator.pro/blog/?p=533)

Once you do this your FileZilla users may still receive an initial notice the first time that they connect but it will reflect the new certificate's expiration.
 
Back
Top