1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Tomcat 6.0 with JSF

Discussion in 'Plesk for Windows - 8.x and Older' started by zettaweb, Dec 7, 2007.

  1. zettaweb

    zettaweb Guest

    0
     
    Does anyone know if SWsoft have any prevision to upgrade Apache Tomcat for 6.0 version?

    My customers are asking me for JSF 1.2 support that only Tomcat 6.0 has.

    Beyond that, does anyone have tried to install Apache Tomcat 6.0 by yourself?

    Thanks.
     
  2. johnyqqq

    johnyqqq Guest

    0
     
    You can install Tomcat 6 and use instead of the default installation.
    It is quite involved if you are not experienced with JAVA, so you may consider
    an addon tool called NGASI AppServer Manager which enables Tomcat 6 hosting
    with Plesk. The website is http://www.ngasi.com
     
  3. JackL

    JackL Guest

    0
     
    Note, that it is not officially supported and you will not be able to manage Tomcat applications from Plesk, neither you will not be able to solve permissions issue (if ones)

    John S.G.
     
Loading...