1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Two problems with PSA 6.5.1

Discussion in 'Plesk for Windows - 8.x and Older' started by Ancient, Jan 22, 2004.

  1. Ancient

    Ancient Guest

    0
     
    Problems:

    1) IIS 6 won't start
    2) No uninstaller available

    I uninstalled Plesk 6.5.0 and rebooted, then installed Plesk 6.5.1 and rebooted. After the server came back up, IIS wouldn`t start.

    Event logs show:

    The HTTP Filter DLL C:\Program Files\SWsoft\Plesk\admin\bin\fpmapping.dll failed to load. The data is the error.

    and

    Could not load all ISAPI filters for site/service. Therefore startup aborted.

    I looked for fpmapping.dll, both in the directory given above and the rest of the server in hopes to try to regsvr32 it, but it was not found. Anyway, I removed the ISAPI mapping from the server, leaving only Jakarta, and IIS started fine.

    I do have a few clients with FrontPage, so I`ll probably need that mapping in there.

    I don`t know what to say about the uninstaller. I attempted to reinstall Plesk, but the distribution finds it already installed and does not make any further attempts. Is there a command line switch I can add to the installer to force a fresh reinstall?

    Cheers.

    - Tony
     
  2. siren@

    siren@ Guest

    0
     
    Have you tried running the install to uninstall? Also, from what I understand you are better to leave Plesk 6.5 installed and then install the Service Pack.
     
Loading...