1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Ubuntu 8.04 TLS Auto install failing

Discussion in 'Plesk for Linux - 8.x and Older' started by Magumo, Dec 15, 2008.

  1. Magumo

    Magumo Guest

    0
     
    Ubuntu 8.04 LTS Auto install failing with Failed to Fetch / Moved Temporarily message

    Good day,

    I installed a fresh copy of Ubuntu 8.04 LTS 64bit and on running the auto-installer I am getting the error below.

    My auto installer is parallels_installer_v3.3.2_build080710.09_os_Ubuntu_8.04_x86_64.

    Get:107 http://za.archive.ubuntu.com hardy/main mailx 1:8.1.2-0.20071017cvs-2 [164kB]
    Get:108 http://za.archive.ubuntu.com hardy-updates/main php5-common 5.2.4-2ubuntu5.4 [318kB]
    Get:109 http://za.archive.ubuntu.com hardy-updates/main libapache2-mod-php5 5.2.4-2ubuntu5.4 [2610kB]
    Get:110 http://za.archive.ubuntu.com hardy-updates/main php5-cli 5.2.4-2ubuntu5.4 [2568kB]
    Get:111 http://za.archive.ubuntu.com hardy-updates/main php5-curl 5.2.4-2ubuntu5.4 [25.0kB]
    Get:112 http://za.archive.ubuntu.com hardy/main libt1-5 5.1.1-5 [153kB]
    Get:113 http://za.archive.ubuntu.com hardy-updates/main php5-gd 5.2.4-2ubuntu5.4 [37.2kB]
    Get:114 http://za.archive.ubuntu.com hardy/universe mlock 7:2007~dfsg-1 [33.9kB]
    Get:115 http://za.archive.ubuntu.com hardy/universe libc-client2007 7:2007~dfsg-1 [752kB]
    Get:116 http://za.archive.ubuntu.com hardy/universe php5-imap 5.2.3-0ubuntu3 [44.4kB]
    Get:117 http://za.archive.ubuntu.com hardy-updates/main php5-mysql 5.2.4-2ubuntu5.4 [74.4kB]
    Get:118 http://za.archive.ubuntu.com hardy-updates/main php5-xsl 5.2.4-2ubuntu5.4 [13.5kB]
    Get:119 http://za.archive.ubuntu.com hardy-updates/main python-libxml2 2.6.31.dfsg-2ubuntu1.3 [298kB]
    Get:120 http://za.archive.ubuntu.com hardy/main sharutils 1:4.6.3-1build1 [111kB]
    Get:121 http://za.archive.ubuntu.com hardy/main unzip 5.52-10ubuntu2 [167kB]
    Get:122 http://za.archive.ubuntu.com hardy-updates/main openssl-blacklist 0.3.3+0.4-0ubuntu0.8.04.3 [6333kB]
    Get:123 http://za.archive.ubuntu.com hardy/main postgresql-client-common 87 [44.8kB]
    Get:124 http://za.archive.ubuntu.com hardy-updates/main postgresql-client-8.3 8.3.5-0ubuntu0.8.04 [735kB]
    Get:125 http://za.archive.ubuntu.com hardy-updates/main ssl-cert 1.0.14-0ubuntu2.1 [12.3kB]
    Get:126 http://za.archive.ubuntu.com hardy/main postgresql-common 87 [81.8kB]
    Get:127 http://za.archive.ubuntu.com hardy-updates/main postgresql-8.3 8.3.5-0ubuntu0.8.04 [3736kB]
    Get:128 http://za.archive.ubuntu.com hardy-updates/main postgresql 8.3.5-0ubuntu0.8.04 [222kB]
    Get:129 http://za.archive.ubuntu.com hardy/main exim4-config 4.69-2 [310kB]
    Get:130 http://za.archive.ubuntu.com hardy/main exim4-base 4.69-2 [984kB]
    Failed to fetch http://autoinstall.plesk.com/ubuntu...il_1.03-ubuntu8.04.build86081001.10_amd64.deb 302 Moved Temporarily
    Fetched 195MB in 3min24s (950kB/s)
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

    Hit http://za.archive.ubuntu.com hardy Release.gpg
    Hit http://za.archive.ubuntu.com hardy-updates Release.gpg
    Hit http://za.archive.ubuntu.com hardy Release
    Hit http://za.archive.ubuntu.com hardy-updates Release
    Hit http://za.archive.ubuntu.com hardy/main Packages
    Hit http://za.archive.ubuntu.com hardy/restricted Packages
    Hit http://za.archive.ubuntu.com hardy/main Sources
    Hit http://za.archive.ubuntu.com hardy/restricted Sources
    Hit http://za.archive.ubuntu.com hardy/universe Packages
    Hit http://za.archive.ubuntu.com hardy/universe Sources
    Hit http://za.archive.ubuntu.com hardy/multiverse Packages
    Hit http://za.archive.ubuntu.com hardy/multiverse Sources
    Hit http://za.archive.ubuntu.com hardy-updates/main Packages
    Hit http://security.ubuntu.com hardy-security Release.gpg
    Hit http://za.archive.ubuntu.com hardy-updates/restricted Packages
    Hit http://za.archive.ubuntu.com hardy-updates/main Sources
    Hit http://za.archive.ubuntu.com hardy-updates/restricted Sources
    Hit http://za.archive.ubuntu.com hardy-updates/universe Packages
    Hit http://za.archive.ubuntu.com hardy-updates/universe Sources
    Hit http://za.archive.ubuntu.com hardy-updates/multiverse Packages
    Hit http://za.archive.ubuntu.com hardy-updates/multiverse Sources
    Hit http://security.ubuntu.com hardy-security Release
    Hit http://security.ubuntu.com hardy-security/main Packages
    Hit http://security.ubuntu.com hardy-security/restricted Packages
    Hit http://security.ubuntu.com hardy-security/main Sources
    Hit http://security.ubuntu.com hardy-security/restricted Sources
    Hit http://security.ubuntu.com hardy-security/universe Packages
    Hit http://security.ubuntu.com hardy-security/universe Sources
    Hit http://security.ubuntu.com hardy-security/multiverse Packages
    Hit http://security.ubuntu.com hardy-security/multiverse Sources
    Reading package lists...
    ERROR: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.
    root@srv:~/parallels#


    Please help.
     
  2. Magumo

    Magumo Guest

    0
     
    Problem solved

    The problem was with the hostname. Installation completed after the host name was corrected.
     
  3. Bone Head

    Bone Head Guest

    0
     
    I've got the same issue as you had could you elborate alittle more on teh fix please.

    Thanks
     
  4. Magumo

    Magumo Guest

    0
     
    Bone Head,

    I had to assign a full qualified domain name as hostname for the ubuntu server and the install went to completion.
     
  5. Bone Head

    Bone Head Guest

    0
     
    Thanks for that, in the end I installed Fedora :)
     
Loading...